E-Mail – Integration funktioniert nicht (posteo)


Startseite Foren Hilfe bei Problemen E-Mail – Integration funktioniert nicht (posteo)

Verschlagwortet: , ,

3 Beiträge anzeigen - 1 bis 3 (von insgesamt 3)
  • Autor
    Beiträge
  • #4985
    teeke
    Teilnehmer

    Liebes j-lawyer-Team,
    liebe Community,

    ich habe zu meinem konkreten Problem keinen passenden Thread gefunden – korrigiert mich gern.

    Ich habe j-lawyer erstmalig im Januar 2022 eingerichtet und versucht, eine posteo-Adresse einzubinden. Trotz Eingabe der nach Angaben des Providers richtigen Verbindungsdaten (Eingangsserver: SSL aktiviert; Ausgangsserver: Port 587, StartTLS aktiviert, SSL nicht aktiviert) erhielt ich beim Klick auf „Einstellungen testen“ die folgende Fehlermeldung:

    „E-Mail-Einstellungen Versand / Postausgang nicht korrekt: Could not convert socket to TLS; PKIX path building failed:
    sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target“

    Der Posteingang warf nach Klick auf die refresh-Schaltfläche folgenden Fehler aus:

    „Keine Verbindung zum Mailserver: PKIX path building failed: java.security.cert.CertPathBuilderException: unable to find certificate chain.“

    Das server.log gibt hierzu aus:

    „2022-06-24 09:57:03,407 WARNING [javax.mail] (default task-53) expected resource not found: /META-INF/javamail.default.address.map“

    Ende April funktionierte die E-Mail-Integration mit einem Mal problemlos, ohne, dass ich die Einstellungen geändert hätte. Über etwas mehr als einen Monat konnte ich E-Mails abrufen und versenden.

    Seit Ende Mai (ungefähr 1-2 Wochen nach Update auf 2.1.0.0.) habe ich nun wieder das oben geschilderte Problem, wiederum ohne die Einstellungen / Dateien geändert zu haben.

    Soweit ich mit meinen Laienkenntnissen meine herausgefunden zu haben, funktioniert der Zugriff auf javax.mail-1.6.2.jar nicht (siehe log-Auszug). Ich habe die Datei jedoch weder verändert noch verschoben.

    Eine zu Testzwecken ebenfalls angelegte web.de-Adresse wirft dieselben Fehlermeldungen aus.

    Ich hoffe, dass hier jemand helfen kann. Seitdem die E-Mail-Integration einmal funktioniert hat, möchte ich sie ungern wieder missen!

    Vielen Dank!

    LG
    Teeke

    • Dieses Thema wurde vor vor 1 Monat, 2 Wochen von teeke bearbeitet.
    #4987
    j-lawyer.org
    Verwalter

    Hallo Teeke,

    ist es ein Windowssystem und wird irgendeine „Sicherheitssoftware“ (Avast & Co) eingesetzt? Dann liegt es mit sehr hoher Wahrscheinlichkeit an dieser Software. Temporär mal komplett deaktivieren und testen.

    Grüße
    Jens / j-lawyer.org

    #4988
    teeke
    Teilnehmer

    Lieber Jens,

    ja, ich nutze ein Windows-System und Avast.

    Nach Deaktivieren von Avast funktioniert die Integration tatsächlich wieder einwandfrei! Eine Einrichtung von Ausnahmen für j-lawyer in Avast genügt leider nicht. Ich werde mich daher am besten nach anderen Lösungen umsehen, da ich den Eindruck habe, dass da auch die eine oder andere weitere Software blockiert wird.

    Vielen lieben Dank für die schnelle Rückmeldung und Deinen Lösungsvorschlag!

    Grüße!

    PS: Danke auch im Übrigen für das tolle Projekt, ich nutze die Software sehr gern!

3 Beiträge anzeigen - 1 bis 3 (von insgesamt 3)
  • Du musst angemeldet sein, um zu diesem Thema eine Antwort verfassen zu können.