Scannerintegration


Startseite Foren Hilfe bei Problemen Scannerintegration

Verschlagwortet: , ,

7 Beiträge anzeigen - 1 bis 7 (von insgesamt 7)
  • Autor
    Beiträge
  • #4844
    sfriederich
    Teilnehmer

    Hi zusammen,

    seit einiger Zeit habe ich eine Herausforderung bei der Scannerintegration.

    Die gescannten Dokumente laufen bei mir nach Verarbeitung mit dem ScanSnap automatisch auf meine Synology NAS.

    Hier ist ein entsprechendes Netzwerklaufwerk eingerichtet, mit welchem auch der J-LAWYER Server verbunden ist.

    Bzw. das Laufwerk ist entsprechend gemappt.

    In J-LAWYER ist das Laufwerk in den Einstellungen -> Dokumente -> Scannerintegration auch entsprechend hinterlegt „\\*IP*\ScanPDF\“.

    Dieses hat bis vor einigen Wochen auch ohne Probleme funktioniert und ich konnte unter dem Punkt Post -> Scans die PDFs entsprechend verarbeiten.

    Nun ist dieses leider nicht mehr möglich. Änderungen in meiner IT-Landschaft hat es auch nicht gegeben, weshalb ich mir nicht erklären kann warum es nicht mehr wie gewohnt funktioniert.

    Hat jemand eine Idee?

    Es wäre super wenn dieses wieder wie gewohnt funktioniert, da geplant ist in einigen Wochen auf den E-POSTSCAN der Deutschen Post umzusteigen und die gescannten Dokumente dann auf dem Laufwerk bereit gestellt werden.

    Danke schon einmal vorab für eure Hilfe.

    #4845
    j-lawyer.org
    Verwalter

    \\*IP*\ScanPDF\ kann nicht funktioniert haben, da keine UNC-Pfade unterstützt werden.

    Man könnte das Verzeichnis als Netzlaufwerk anbinden und dann bspw. S:\ScanPDF\ in den Einstellungen hinterlegen.

    VG
    Jens / j-lawyer.org

    #4846
    sfriederich
    Teilnehmer

    Hallo Jens, vielen Dank für deine schnelle Rückmeldung.

    Dieses habe ich auch bereits schon versucht, das Netzlaufwerk hat bei mir den Buchstaben S:\ jedoch kommt die Fehlermeldung, dass das Laufwerk / Verzeichnis S:\ nicht gefunden werden kann.

    Hast du noch eine Idee?

    Zu dem Punkt „\\*IP*\ScanPDF\ kann nicht funktioniert haben, da keine UNC-Pfade unterstützt werden.“

    Es hat jedoch die ganze Zeit funktioniert, genau mit der hinterlegten Adresse.

    • Diese Antwort wurde vor vor 4 Monaten, 2 Wochen von sfriederich bearbeitet.
    #4848
    j-lawyer.org
    Verwalter

    > Es hat jedoch die ganze Zeit funktioniert, genau mit der hinterlegten Adresse.

    Das ist für mich nicht plausibel zu erklären, denn der Code macht an dieser Stelle keinerlei Netzwerkzugriffe / unterstützt sie nicht.

    Der Zugriff auf S: funktioniert wahrscheinlich nicht, da S: als Nutzer angebunden wurde, der j-lawyer-Server aber als SYSTEM (admin) läuft und das Laufwerk daher nicht „sieht“.
    Das ist unter Windows leider etwas kompliziert, man muss eine Batch-Datei schreiben und sie über „Scheduled Tasks“ bei Start des Systems ausführen.

    > https://superuser.com/questions/753400/map-network-drive-for-the-system-user-in-windows

    • Diese Antwort wurde vor vor 4 Monaten, 2 Wochen von j-lawyer.org bearbeitet.
    #4850
    sfriederich
    Teilnehmer

    Danke für die Hilfe, ich werde mich mal ausprobieren an der Lösung mit der Batch-Datei.

    #4851
    sfriederich
    Teilnehmer

    Leider hat es nicht zum gewünschten Erfolg geführt. Hast du noch eine andere Idee?

    #4852
    j-lawyer.org
    Verwalter

    Den Scanner direkt auf den Server scannen lassen.

    oder

    Eine automatische Synchronisation (oder automatisches Verschieben) des NAS-Scanverzeichnisses mit einem Verzeichnis auf dem Server.

7 Beiträge anzeigen - 1 bis 7 (von insgesamt 7)
  • Du musst angemeldet sein, um zu diesem Thema eine Antwort verfassen zu können.