socram

Erstellte Forenantworten

15 Beiträge anzeigen - 1 bis 15 (von insgesamt 26)
  • Autor
    Beiträge
  • socram
    Teilnehmer

    War das zufällig genau dieses Problem hier? Zumindest erinnerte mich das stark daran, dass ich ein sehr ähnliches Problem hatte:
    https://www.j-lawyer.org/?topic=backup-wiederherstellung-von-windows-backup-auf-linux-ubuntu-18-04

    Damit könnte man dann vielleicht noch dem ein oder anderen helfen, der über diesen Beitrag stolpert.

    • Diese Antwort wurde vor vor 4 Monaten, 3 Wochen von socram bearbeitet.
    socram
    Teilnehmer

    Ich kann leider nicht 100-prozentig sicher sagen, ob dir das hilft, aber ich kann dir ja einmal die Schritte beschreiben, die ich nach dem Problem durchgeführt habe:

    service mysql restart
    service j-lawyer-server restart

    Dann habe ich die vorherige Version noch einmal drüber installiert (1.13.0.20) und im Anschluss daran die aktuellste Version 1.14.0.9. Seitdem (und ein paar Minuten Wartezeit) haut es alles wieder hin, wie es soll und ich erfreue mich an den wirklich mal wieder sehr sinnvollen Erweiterungen der Software.

    Ich hoffe, du kommst damit weiter?

    socram
    Teilnehmer

    Ja, genau, es läuft wieder alles, danke dir!

    socram
    Teilnehmer

    Danke Jens für den Support am Wochenende!

    Ich hatte nach den Logs auch schon auf den SQL-Server getippt und hatte ihn neu gestartet. Allerdings hat das aus irgendwelchen Gründen nicht geholfen. Ich habe dann einmal den Dienst neu gestartet und das Update noch einmal drüber installiert, weil ich nicht sicher war, ob die Update-Skripte auch ohne Update durch laufen? Wahrscheinlich prüft der j-lawyer-server aber bei jedem Start, ob die Version passt?

    Jedenfalls hat das geholfen und ich habe die VM einmal mit ein wenig mehr Speicher ausgestattet, damit das Problem nicht wieder auftritt.

    als Antwort auf: Probleme mit der E-Mail-Einbindung #3877
    socram
    Teilnehmer

    Moin,

    gleich umgesetzt und es läuft alles, wie es soll.

    Vielen lieben Dank!

    Zur Info: Bei mir gab es keine mailapi.jar.

    als Antwort auf: Probleme mit der E-Mail-Einbindung #3874
    socram
    Teilnehmer

    Einen temporären Testaccount bei Mailbox.org meinen Sie? Bei Mailbox.org kann man sich einen kostenlosen Testaccount anlegen lassen.

    als Antwort auf: Probleme mit der E-Mail-Einbindung #3868
    socram
    Teilnehmer

    Auch das habe ich gemacht:

    sysprops bestätigt, dass es gesetzt wurde:
    jdk.tls.client.protocols = TLSv1.2

    Aber leider keine Besserung.

    als Antwort auf: Probleme mit der E-Mail-Einbindung #3866
    socram
    Teilnehmer

    Moin,

    da steht die richtige Version:
    https.protocols = TLSv1.2

    Dennoch besteht sowohl beim Senden als auch beim Empfangen die Fehlermeldung weiter.

    als Antwort auf: Probleme mit der E-Mail-Einbindung #3864
    socram
    Teilnehmer

    Vielen Dank für die schnelle Rückmeldung.

    Das hilft leider nicht weiter. Die Zeile habe ich ergänzt und testweise auch einmal TLSv1.3 probiert, was aber leider auch nicht geholfen hat.

    Danke auch für den OpenSSL-Tipp. Da sagt mir imap.mailbox.org auf Port 993, dass 1.3 unterstützt wird. Mit dem Parameter -tls1_2 meldet er aber auch zurück, dass TLS 1.2 geht.

    Auf 143 gibt es Fehler bei der Rückmeldung:

    openssl s_client -connect imap.mailbox.org:143
    CONNECTED(00000005)
    139647839490496:error:1408F10B:SSL routines:ssl3_get_record:wrong version number:../ssl/record/ssl3_record.c:332:

    no peer certificate available

    No client certificate CA names sent

    SSL handshake has read 5 bytes and written 318 bytes
    Verification: OK

    New, (NONE), Cipher is (NONE)
    Secure Renegotiation IS NOT supported
    Compression: NONE
    Expansion: NONE
    No ALPN negotiated
    Early data was not sent
    Verify return code: 0 (ok)

    Aber auch hier geht es dann mit dem Parameter -tls1_2.

    als Antwort auf: Drucken von in Akten abgelegten emails #3766
    socram
    Teilnehmer

    Moin,

    es ist vielleicht ganz sinnvoll hier gleich einmal das Ticket mit zu verlinken:
    https://github.com/jlawyerorg/j-lawyer-org/issues/146

    als Antwort auf: Download Gerichtsverzeichnis – BeA #3526
    socram
    Teilnehmer

    Leider habe ich kein Zertifikat. Natürlich wär’s schön, wenn’s mit der aufgezwungenen Karte läuft, weil ich ungern noch mal fünf Euro für dieses vermurkste System ausgeben möchte. Wenn ich noch irgendwie unterstützen kann, melde dich gerne. Als Testhardware habe ich hier ein Thinkpad X260 mit Smartcard-Reader und ein cyberjack ecom.

    als Antwort auf: Download Gerichtsverzeichnis – BeA #3524
    socram
    Teilnehmer

    Mit dem Update der Datei j-lawyer-bea-wrapper.jar konnte ich nun alle Gerichtsadresse abholen und konnte auch mein beA einsehen, dankeschön!
    Das hat leider nur ein mal funktioniert und seitdem wiederholt sich das vorherige Verhalten: PIN wird abgefragt, nach korrekter Eingabe passiert nichts mehr und es hängt wieder bei „beA-Postfächer werden geladen“. Abmelden und Neustarten habe ich beides probiert.
    Beim klick auf „Aktualisieren“ oben links passiert auch nichts weiter.

    Ich wollte dir jetzt nicht unaufgefordert einfach noch mal das client.log schicken, aber melde dich gern, wenn das hilft und ich das machen soll.

    als Antwort auf: Scanner-Integration mit Netzlaufwerk #3439
    socram
    Teilnehmer

    Danke für die wie immer schnelle Antwort!

    Die Idee hatte ich auch, aber das Scannen erfolgt auf mein synology NAS, wo dann synocr läuft, um automatisch PDFs zu OCR’n.

    Ich habe es nun erstmal so gelöst, dass mein Nextcloud per SFTP den Scan-Ordner einbindet, damit landet der Ordner dann wieder auf meinem PC. Alternativ kann man auch den Synology sync Client dafür nutzen.

    als Antwort auf: Probleme mit Sonderzeichen #3386
    socram
    Teilnehmer

    Danke für den Tipp. Das habe ich probiert, aber der Name wird leider trotzdem nicht korrekt gespeichert. Auch das hinzufügen von neuen Dateien klappt nicht. Ich werde dann wohl erstmal die Buchstaben ersetzen.

    als Antwort auf: Probleme mit Sonderzeichen #3382
    socram
    Teilnehmer

    Hatte ich schonmal am 05.01 🙂 Habe es aber noch mal raus geschickt.

15 Beiträge anzeigen - 1 bis 15 (von insgesamt 26)