Anmeldedaten oder Verbindungsparameter falsch


Startseite Foren Installation Anmeldedaten oder Verbindungsparameter falsch

7 Beiträge anzeigen - 1 bis 7 (von insgesamt 7)
  • Autor
    Beiträge
  • #3903
    naadrian
    Teilnehmer

    Guten Abend,

    ich habe nach einer Erstinstallation von j-lawyer Server und client versucht, mich mit den üblichen Anmeldedaten anzumelden (user/u; admin/a). Ausgegeben wird der o. g. Fehlercode. Habe bereits eine erneute Installation bzw. vorige Deinstallation (und Cache-Löschung) von j-lawyer und MySQL versucht. Ausgewechselt habe ich, nachdem ich diesen Beitrag gelesen habe (https://www.j-lawyer.org/?topic=anmeldedaten-oder-verbindungsparameter-falsch) das mir während der Installation vergebene Passwort in der entsprechenden Datei, in welcher dieses falsch eingetragen war. Trotzdessen funktioniert es weiterhin nicht.

    Was kann ich tun?

    Liebe Grüße
    Adrian

    #3904
    j-lawyer.org
    Verwalter

    Hallo Adrian,

    bitte mal das server.log senden – per E-Mail an die Adresse im Impressum.

    Du findest das server.log hier: https://www.j-lawyer.org/?topic=wo-findet-man-die-fehlerprotokolle-des-j-lawyer-org-servers-und-clients

    Grüße
    Jens
    (j-lawyer.org)

    #3905
    j-lawyer.org
    Verwalter

    Alternativ: AnyDesk installieren (https://www.anydesk.com/de) und mir per E-Mail die Zugangsnummer senden. Ich bin noch ca. 20min verfügbar, anderenfalls zu einem späteren Termin.

    Grüße!

    #3918
    LS
    Teilnehmer

    Hi,

    leider habe ich das selbe Problem. Gibt es hier eine Lösung?

    Vielen Dank
    Leander

    #3919
    j-lawyer.org
    Verwalter

    Wie in den anderen Fällen auch – bitte das server.log schicken (Link siehe oben).

    Grüße,
    Jens
    (j-lawyer.org)

    #4115
    NL
    Teilnehmer

    Hi,

    bei mir dasselbe. Logdaten sind in dem Ordner nicht zu sehen.

    Was mache ich falsch?

    NL

    #4141
    j-lawyer.org
    Verwalter

    Entweder wurde der Dienst doppelt gestartet, oder eine andere Software blockiert erforderliche Netzwerkports:

    2021-01-20 15:18:40,872 ERROR [org.jboss.msc.service.fail] (MSC service thread 1-3) MSC000001: Failed to start service org.wildfly.undertow.listener.https: org.jboss.msc.service.StartException in service org.wildfly.undertow.listener.https: Address already in use: bind /0.0.0.0:8443

7 Beiträge anzeigen - 1 bis 7 (von insgesamt 7)
  • Du musst angemeldet sein, um zu diesem Thema eine Antwort verfassen zu können.